Scense

Full Version: Trying to Create FTA
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi All,

I'm trying to create / set default an FTA link.

I set the operation to Create and checked the Set as Default.
Type is an Enhanced Scense File Type
Extension is set to .pdf
Verb is Open

The targetname functions on the actual PC with a simple copy and run.
I also tried the Common File type but have not got it working.


Do I need to setup a second document with operation Set Default?
I tried this but I did not get it to work.

Using Win8.1 as VDI OS and Scense 10.0


Oscar van Klaveren
When creating an FTA with the Scense Document action you're able to set this FTA-verb combination as the default.
Your question indicates that the FTA is not set as default even though this was configured in the Document action.
This could be caused by the security features of the Document action that will prevent any unintentional overwriting of system-FTA defaults.
This security can be overridden by setting the 'overwrite levels' in the advanced page of the Document action.

When creating a new FTA on a workstation the FTA can be set as the default.
If the FTA is not new to the system it will not be automatically set as the default, unless the overwrite levels are set accordingly.